2 Probleme nach Update auf 7.11.02

german

#1

Guten Abend,

bei einem unserer Kunden treten nach dem Update des MD auf die Version 7.11.02 und der Aktualisierung des MD Clients zwei Probleme auf allen SNOM (370 und 720) auf:

Wählt man im MD Client einen Kontakt aus dem Telefonbuch oder den Outlook Kontakten, dann beginnt das zugeordnete Telefon normalerweise sfort mit der Anwahl und im Display steht die Nummer, die angerufen werden soll.
Hier es nun aber so, dass im Display der Name des Benutzers steht, gefolgt von dem Begiff asterisk, also zum Beispiel “Schneider asterisk”.
Zudem muß man den eigentlichen Anruf durch Abheben des Hörers oder das Drücken der Bestätigungstaste starten.

Auf Seite des Kunden gibt es zum Glück niemanden, der sich an die Konfiguration der Anlage traut und wir sind uns auch nicht bewußt, etwas an der Konfiguration geändert zu haben, was zu diesen beiden Phänomen führen könnte.

Hat jemand nach dem Update ähnliches erlebt?

Gruß,

Stefan


#2

Hm,

unser Kunde ist aktuell nicht gerade begeistert von der MobyDick und trauert seiner alten Octopus der Telekom nach ;-))

Gruß,

Stefan


#3

Hallo Stefan,

ich hatte das Problem auch. Ich glaube ein Neustart des Telefons nach dem Update war die Lösung.

Gruß
Flo


#4

Hallo Flo,

Danke für den Tipp, aber wir haben die Telefone leider schon mehrfach neugestartet.

Gruß,

Stefan


#5

Hallo Stefan,

welche Basiskonfigurationen werden für die Snoms verwendet?
Können die Telefone von der mobydick aus noch sauber provisioniert werden?
Was war die “alte” Version, von der geupdatet wurde?

Grüße,
Jan


#6

Hallo Jan,

wir haben es sowohl mit der Standardkonfiguration versucht, als auch mit einer geklonten Version, in der wir beispielsweise erfolgreich den Admin-Mode und die Werbung im Webinterface ein- und ausgeschaltet haben.

Wenn ich mich richtig erinnere, dann war zuvor die Version 7.11.01 installiert.

Viele Grüße,

Stefan


#7

Hallo, hat zufällig jemand eine Lösung für diese Verhalten. Wir haben festgestellt, dass wir das verhalten bei einigen Kunden auch haben (die kennen das gar nicht anderes), bei unserer internen Anlage ist das auch so das ein Ruf per Client über das Snom er ein System Call kommt, den man abheben muss.

Bei einem Kunden war das anders, ist aber seit einem Update auch so. Kennt jemand hier die passenden Schalter seitens SNOM / Pascom?


#8

Hi,

der Systemcall kommt immer dann zustande, wenn das Telefon nicht ferngesteuert werden kann.
Mögliche Ursachen:
-Gerät wird diesbezüglich nicht untersützt
-Versionsinkompatibilität (FW Telefon, Client Version, pascom Server Version)
-Telefon kann nicht erreicht werden (Bei Snom wird beispielsweise der Webserver des Telefons angesprochen via http, ist dieser nicht vom der pascom aus (in der Cloud definitiv nicht erreichbar) oder vom verwendeten Desktop Client aus erreichbar, dann funktioniert es nicht
-Telefoncredentials die der pascom nicht bekannt sind (weil direkt am Telefon geändert und nicht über die Endgeräteliste)

Grüße,
Steve