A1 Business SIP Österreich

german

#1

Hallo Pascom-Gemeinde,

hat zufällig hier schon jemand Erfahrung mit einen SIP von A1 Österreich.

Mein Problem dazu:

SIP hat sich soweit registrieren lassen, eingehende Anrufe funktionieren einwandfrei!
Doch bei ausgehenden Anrufe bekomme ich sofort am Yealink und CLI ein FORBIDDEN.

Das ganze sieht so aus:
[Feb 6 15:21:40] WARNING[22597][C-0000004e]: chan_sip.c:24055 handle_response_invite: Received response: "Forbidden" from '"Sekretariat" <sip:+43RUFNUMMER@siptrunk.a1.net>;tag=as7c9d7d64' == Everyone is busy/congested at this time (1:0/0/1)

Als Option im Amt ist das angegeben

disallow=all
allow=alaw
allow=ulaw
insecure=invite,port
fromdomain=siptrunk.a1.net
fromuser=+43RUFNUMMER
directmedia=no
dtmfmode=rfc2833
nat=force_rport
videosupport=no

Rufnr. -Ermittlung, Übermittlung, Unterdrückung - steht auf AUTO

Bin über jeden Hinweis/Tipp dankbar.

lg


#2

Hi!

Hatte bei Askozia mal damit zu tun…habe auch ned Zeit gebraucht bis es lief.

Vllt kannst die Settings testen (sind aber schon etwas älter)

Autorisierungsnutzer: user@a1.net
From User nicht verwenden: deaktivieren
Manual Dialplan Outgoing: Set(CALLERID(num)=Benutzername <+43664xxxxxx>)
Manuelle Attribute: outboundproxy=centrex.a1.net

Multiple Hosts:
193.81.4.69
193.81.6.69

Host: a1.net
Proxy: sip.a1.net

Handelt es sich um eine Gehostete oder Hardware Vor-Ort? Zur Not kannst auch den A1 Account auf einer Fritzbox laufen lassen und diese als SIP Provider nehmen :). Läuft auch super.

Nachtrag:

Das “Forbidden” kommt bestimmt davon das ihr die falsche ID ausgehend gesetzt wird.


#3

Vielen Dank Christian für deine Rückmeldung - Sip Registrierung hat soweit funktioniert.
Bei A1 wurde der VOIP (Dienst) auf die Eth2 Interface vom Modem gelegt - bis ich die Information von A1 bekommen habe, hat natürlich etwas gedauert.