Anrufer hören kein Klingelzeichen

Moin.

Wenn Anrufe von extern kommen, hören die Anrufer oft keinerlei Klingelzeichen, auch kein Besetztzeichen. Deshalb legen sie nach einer Sekunde wieder auf, bevor wir reagieren können.
Wir nutzen eine onsite Appliance mit Easybell als Provider und MITEL DECT Stationen sowie PASCOM Clients.
Kann mir Jemand eine Richtung weisen, in die ich suchen muss?

Viele Grüße
Thomas

Klingelt das bei Euch wenn die Anrufen?

Bei uns klingelt es normal.
Leider nur einmal, dann legen die Leute auf. Es passiert nicht bei jedem Anruf.

Nach weiteren Tests stellt sich heraus, dass Anrufer vom Festnetz aus ein Freizeichen hören, vom Smartphone aus keines.

Ich habe eine Antwort von Easybell erhalten:

Ich habe das von Ihnen genannte Anrufbeispiel geprüft und dabei festgestellt, dass Ihre Asterisk auf eingehende Anrufe mit 183 - Session Progress reagiert. Dies ist in den meisten Fällen der Fall wenn die Telefonanlage z.B. eine Warteschleifenmusik abspielen will. Höchstwahrscheinlich wird diese jedoch in Ihrer Asterisk nicht korrekt hinterlegt sein. Bitte achten Sie darauf das im Idealfall die Ansagen, Warteschleifenmusik im G711A, G711U und G722-Format vorliegen. Wenn ein Format nicht vorliegt und die Gegenstelle dieses nutzen möchte, dann hört der Anrufer nur Stille bis Sie den Anruf entgegennehmen.

Es ist keine Warteschleifenmusik eingerichtet. Leider weiß ich nicht, an welcher Stelle ich da etwas ändern muss.

Viele Grüße
Thomas

Router mit SIP-ALG oder FritzBox mit Telefonie dazwischen?

Moin.

Die Anlage ist in der Cloud.

Viele Grüße
Thomas

Ah ok, ganz oben stand onsite.

Stimmt, das war ein Fehler. Wir waren gerade umgezogen.

Sind dafür nicht die einstellungen im amt : Freizeichen-Erzeugung

Zuständig ?

Hallo,

wir nutzen seit kurzem eine Pascom Cloud Anlage mit Yealink W60B/W53H DECT Telefonen und haben das gleiche Problem. Als SIP-Trunk wird ein easybell business nach Amtsvorlage genutzt.

Sporadisch bekommen Anrufer kein Freizeichen, sondern hören einfach nichts - so lange bis wir dann an das bei uns klingelnde Telefon gehen. Die beiden Anrufe, wo uns das Problem vom Kunden mitgeteilt wurde, waren einmal aus dem Vodafone- und einmal aus dem Telekom-Mobilfunknetz.

Es wird auch keine Warteschleifenmusik genutzt. In den Basisdaten des Amts gibt es keine Dropdownbox für die Auswahl der Freizeichen-Erzeugung. Und selbst wenn, welche Option müssten wir hier wählen?

Vielen Dank für die Rückmeldung.

Ich kann das Problem bestätigen. Allerdings nicht zu jeder Zeit. Gestern Abend ohne Probleme und heute wieder kein Freizeichen.
Schon jemand eine Lösung ?

Update: befinde ich mich mit meinen Telekom-Handy im Bereich wo ich WLAN-Call nutze, dann klappt es nicht. Schalte ich WLAN aus, dann höre ich das Freizeichen.
Bei anderen Easybell-Kunden wo zB eine Starface, Agfeo, Auerswald oder 3CX hängt tritt das Problem trotz WLAN-Call nicht auf

1 Like