Branding Hintergrundbild IP Telefon in pascom integrieren

feature

#1

Da wir regelmäßig bei Kunden eine sehr positive Rückmeldung erfahren, wenn man ein gewünschtes Hintergrundbild provisioniert, wäre es schön, wenn dieses Feature in den Standard mit einfliessen würde. Sodass man ein Company Logo/Hintergrundbild in die pascom lädt und dieses dann zur Provisionierung zur Verfügung steht.


#2

Ja, + auch von mir,

VG Robert


#3

:+1:

Wäre ein Super Feature…
Gruss Fabian


#4

Ja, absolut gute Idee!


#5

bei den yealink muss folgendes in die Konfiguration eingetragen werden …

wallpaper_upload.url= https://linkzumwallpaper/logo1.jpg
phone_setting.backgrounds= logo1.jpg

(Bildgrösse der verschiedenen Modelle beachten)


#6

Bei den aktuellen snom Telefonen sollte es folgender Link sein:
custom_bg_image_url!: https://linkzumwallpaper/logo1.png

Displayauflösungen/Format:
Yealink T46G/S 480x272px (.jpg/.png/.bmp)
Yealink T48G/S 800x480px (.jpg/.png/.bmp)
snom821, snom760, snomD765: 320x240 (nur. png)
snomD375, D785 (wahrscheinlich auch D385): 480 x 272 (nur. png)

Aber wenn wir ein Telefonsystem aufbauen, würden wir gerne alles was die Telefontechnik betrifft, konsolidiert haben. Wenn wir jetzt fremde Quellen mit einbauen, gibt es eine weitere mögliche Fehlerquelle. Und da Branding zum guten Ton gehört, sollte es schon machbar sein, dies direkt zu integrieren.


#7

So unterschiedlich ist da wohl das Empfinden. Es gibt m.E. zig andere Dinge, die deutlich wichtiger wären als ein Hintergrundbild. Zumal das überwiegend (oder gar vollständig) von den Funktionstasten-Beschriftungen überdeckt wird (zumindest beim T46, wenn man erweiterte Breite einstellt, um mehr Platz auf den Tasten zu haben)


#8

Hi Arthur,
custom_bg_image_url: https://linkzumwallpaper/logo1.png (ohne Ausrufezeichen klappts)

Danke für den Tip


#9

Hi cnitsche, gerne.

btw. Das Ausrufezeichen gibt an, ob der Wert im WebGUI änderbar ist oder nicht. Sollte also mit und ohne funktionieren. Tuts zumindest bei unseren D375 mit letzten Firmware.

cheers


#10

Ich habe vor kurzem die erste Cloud Telefonanlage mit einer Hintergrundbild Provisionierung mit einem Bild per externem Pfad eingebunden. Hier wird das Bild nicht provisioniert! Wenn ich den Pfad aber im WebGUI des Yealink unter Bildpfad direkt eingebe, wird das Bild geladen. Nur eben nicht per Provisionierung.

Wo liegt hier der Fehler?? Jemand ne Idee?