Externe Rufnummer wird auf Telefon nicht angezeigt

Hallo!

Thomas (Weber) sagte mir beim Partner Summit, das es eine Lösung über die Optionen des Endgerätes gibt, wenn statt der externen Rufnummer, nur die interne Anrufnummer auf dem Display vom Yealink angezeigt wird.

Ich würde mich freuen, diese Optionen aus dem Support zu bekommen, damit ich das bei einem Kunden fixen kann, bevor die 19.04 erschienen ist.

Vielen Dank im voraus!

LG THOMAS

Hi,

bitte versuche diese Optionen zu setzen:

endpoint/trust_id_inbound=yes
endpoint/trust_id_outbound=yes                                                                                                             
endpoint/send_connected_line=yes                                                                                                              
endpoint/rpid_immediate=yes
endpoint/send_rpid=yes
endpoint/send_pai=yes

Leider geht das bisher nur individuell für jedes Endgerät, ist also recht mühsam.
Die Optionen werden manche - aber nicht alle - Display Updates bei Transfers verbessern.

Bitte um Feedback!

Gruß,

Thomas

Ich versuche das heute noch zu testen, spätestens morgen. Vielen Dank!

LG THOMAS

Hallo Thomas,

wenn auf dem Telefon welches angerufen wird die Optionen gesetzt sind, wird die externe Rufnummer, statt der internen angezeigt.

Danke und LG THOMAS

Hallo!

Heute ist folgendes aufgefallen:

  1. Wird ein interner Anruf getätigt, steht nicht die Nummer die man wählt im Display, sondern “int 76”.
  2. In der Wahlwiederholungsliste fehlt die Amtsnull, somit schlägt der Anruf fehl.

Kann ich das auch noch mit zusätzlichen Optionen fixen?

LG THOMAS

Hallo,

nein, leider ist es doch etwas komplizierter. Vermutlich stiftet es weniger Verwirrung wenn du die optionen wieder heraus nimmst.

Gruss,

Thomas

Hallo zusammen,

hab das selbe Problem.
Wenn ich diese zwei Optionen rausnehme ist es wieder OK:
endpoint/send_rpid=yes
endpoint/send_pai=yes

Dann ist aber das Problem wieder vorhanden das die externe Rufnummer beim Verbinden nicht angezeigt wird.

Gruß
Tobias

Da die 19.04. nun ja da ist, wollte ich vor der dem Update auf 19.04 noch einmal explizit nachfragen, ob die Probleme die in diesem Thema angesprochen wurden gefixt sind?

THOMAS

Hallo Thomas,

nein leider noch nicht. Es gibt/gab noch ein paar umgereimtheiten bezüglich Rückrufen usw. Vermutlich in der 19.05 dann behoben.

Grüße,
Steve

Das ist für mich sehr ernüchternd! Ich habe einen Kunden der Produktiv auf der 19.03 mit diesem echt “dämlichen” Bug lebt (seit er die Anlage neu hat), und der von Hand nicht gefixt werden kann…

:face_vomiting:

Es hieß es käme mit der 19.04 der Fix, jetzt heißt es, eventuell mit 19.05. Solange kann das nicht mehr warten!

Wenn der Kunde nun noch ein paar Wochen bis zur Lösung dieses Problems warten muss, springe ich im Dreieck!

Schönen Abend!

THOMAS

Vielleicht schilderst Du nochmal im Detail den exakten Aufbau und das konkrete Problem. Eventuell gibt es ja einen alternativen Workaround. Ansonsten bleibt nur warten.

Ankündigungen mit Versionsnummern sind mit Vorsicht zu genießen, es kann ja immer mal ein dringender Bug kommen, der ein Release notwendig macht. Natürlich können wir dann keine Nummer “auslassen” sondern das eigentlich geplante Feature verschiebt sich halt numerisch, aber nicht zeitlich, nach hinten.

Hallo Thomas,

vielen Dank für deinen Post. Mittlerweile habe ich mich auch wieder beruhigt…, sorry für meine Reaktion!

Das ursprüngliche Problem:

Bei einem externen Anruf der intern transferiert wird, wird nicht die Rufnummer des externen Teilnehmers am Yealink signalisiert, sondern die interne Rufnummer. Wenn also ein Blindtransfer gemacht wird, meldet sich der angerufene interne Teilnehmer mit “Hallo…”, weil er meint ein Kollege ruft ihn an. Doof!

Dann hatte ich wegen eines Fixes hierzu in diesem Thema angefragt und folgendes in die SIP Optionen der Endgeräte eingetragen (was ich von dir bekommen habe):

endpoint/trust_id_inbound=yes
endpoint/trust_id_outbound=yes
endpoint/send_connected_line=yes
endpoint/rpid_immediate=yes
endpoint/send_rpid=yes
endpoint/send_pai=yes

Nun wurde das beschriebene Problem mit der Rufsignalisierung behoben, aber dafür passiert nun folgendes am Yealink:

Aus der Wahlwiederholungsliste funktioniert das wählen nicht mehr, weil die Amtsnull scheinbar fehlt. Diesen Fehler gab es schon einmal und er war auch durch eine SIP Optionen zu fixen, wurde dann in einer Pascom Version auch gefixt.

Weiterhin steht beim A Teilnehmer, wenn er intern jemanden anruft, erst die Rufnummer des Teilnehmers und dann “int-76”. Die interne Rufnummer ist aber nicht die 76.

Noch Fragen?

LG THOMAS

Also, ich habe die Optionen nun entfernt, dann muss der Kunde halt mit dem eigentlichen Fehler leben, bis es gefixt ist.

Schönes Wochenende!

LG THOMAS