Gegenstelle hört mich, ich höre die Gegenstelle nicht

Seit ca. 3 Wochen höre ich die Gegenstelle nicht mehr, die Gegenstelle kann mich immer hören.
Nachdem es monatelang problemlos im Home-Office funktioniert hatte, wurde es Tag für Tag problematischer, jetzt funktioniert es gar nicht mehr.
Ich verwende die aktuelle Pascom-Version, Jabra 930 Pro Headset, Windows 10, Fritzbox 6591 Cable, Vodafon als Internet-Provider.
Innerhalb der Firma, bei der fast alle Mitarbeiter im Home-Office sind, funktioniert die Kommunikation merkwürdigerweise, nach außen hin zu den Festnetz-Anschlüssen unserer Kunden tritt das oben beschriebene Problem auf.
Hat mir jemand einen Tip?

1 Like

Sind alle im HO davon betroffen, bzw wie sieht es mit dem MobileClients aus wenn diese nicht im heimischen WLAN angemeldet sind, sondern mobile Daten verwenden?
Verwendet wird hier regulär eine Schnittstelle mit SIP TLS richtig? Ansonsten könnte SIP ALG der Fritzbox oder anderer beteiligter Router das Problem verursachen.
Ein FirmenVPN könnte ebenfalls eine Rolle spielen, wenn als FQDN nicht die public IP verwendet wird (das dann aber mehr bezogen auf dessen DNS Namensauflösung, da eine Richtung der RTP Übertragung und SIP an sich ja zu funktionieren scheint).

Kollegen im HO sind davon offenbar nicht betroffen. Bei Telefonaten über einen mobilen Client, der NICHT im heimischen WLAN angemeldet ist, funktioniert es korrekt. Von daher ist die Fritzbox als möglicher Verursacher in den Fokus geraten.
Die Einstellungen zu SIP TLS bzw. SIP ALG konnte ich aber in den Einstellungen der Fritzbox nicht auffinden. Wo kann ich das einstellen?
Danke für eine Info!

Hallo @Orange_Blau

ich habe fast das gleiche Setting wie Du (aktuelle Pascom-Version, Windows 10, Fritzbox 6591 Cable, Vodafon als Internet-Provider, Peoplefone Trunk) und ebenfalls seit ein paar Wochen bei ausgehenden Gesprächen das Problem, dass ich die Gegenstelle nicht höre.

Dies passiert mit Mobile App, Pascom SW und SNOM. Konnte das Problem noch nicht eingrenzen (da nicht dauerhaft). Alle Ports sind offen und nur die Pascom Version hat sich geändert.

@Steve
Wie können wir das untersuchen? Idee? Klingt wie Channel wird nicht richtig aufgebaut oder was anderes?
Wie kann ich denn im AMT für Peoplefone SIP Options ändern?

Gruß

Hi,

SIP TLS oder SIP UDP werden an der Schnittstelle der pascom PBX selbst gesetzt (über das WebManagement https://xxxx:8443) bzw in der pascom.cloud ist es natürlich immer SIP TLS.
Wenn SIP TLS Verschlüsselt ist, kann der Router keine SIP ALG Mechanismen umsetzen.
Abseits davon kann es natürlich sein das der Provider UDP/RTP Streams bewusst blockiert, da wäre aber der Aufschrei vermutlich größer und feststellen konnte ich das bisher nur bei Vodafone Gigacubes (LTE Router).

Grüße,
Steve

Hallo Steve also wir konnten es auf einzelne Rufnummern begrenzen, dass wir den Klingelton hören und dann im Asterisk CLI sehen, dass der angerufene Abhebt wir aber Ihn nicht hören.

Leider kann ich im pascom Peoplefone Amt nicht mehr Optionen setzen, zb Progressinband = XXXXX

Damit konnte ich eigentlich das Problem immer lösen

Wie können wir das lösen oder eine andere Idee?

Du kannst auf generische Vorlage wechseln, dann hast Du wieder alle Optionen verfügbar.

Merci probiere ich gleich mal aus