Grandstream HT802 IP Adresse ändern

german

#1

Hallo zusammen,

ich habe hier HT802 welches auch erfolgreich provisioniert wurde und funktioniert.
Es hat den Firmwarestand 1.0.9.3
Die Anlage ist 15.12

Nun möchte ich nur die IP-Adresse des GW ändern um es an einen anderen Standort zu schaffen.
In der Webconfig nehme ich deswegen den Haken bei DHCP raus und setze eine manuelle IP-Adresse.

Dies wird dann nicht gespeichert und das GW steht nach Reboot wieder auf DHCP.
Bei einem frisch zurückgesetzten Gateway klappt das ohne Probleme, ist aber dann nicht provisioniert.

Wird die Option evtl. durch die Provisionierung gesperrt?


#2

Hallo @b.schliekmann

die Netzwerkkonfig wird nicht vom provisioning überschrieben.
Wenn Du die Einstellungen geändert hast, zurerst Apply und dann Reboot.
Bin mir nicht sicher - bei IP-Änderungen macht das HT den Reboot nach Apply von selbst!?!

cu
Christoph


#3

Hallo,

nach Klick auf Apply passiert kein autom. Reboot.
Nach Klick auf Apply iist allerdings der Punkt sofort wieder bei DHCP gesetzt.
Nach Reboot leider keine Änderung… :frowning:


#4

Ah OK. Es sollte dann aber auf jeden Fall eine neue Seite erscheinen, die Dir mitteilt, dass die Änderungen erst beim nächsten Reboot stattfinden - ein Reboot-Button ist dann auch zu sehen.

Bei dem Verhalten, das Du beschreibst, würde ich auch auf fehlende Berechtigung tippen!?
Bist Du sicher als admin angemeldet?

cu
Christoph


#5

Bin ganz sicher als admin angemeldet.
Egal wie ich es probiere, statische IP-Adresse ist nicht möglich. Es kommt auch keine neue Seite die zum Reboot auffordert.
Er lädt kurz die aktuelle Seite neu und steht dann wieder auf DHCP.

Ich probier jetzt mal ein FW-Downgrade.


#6

vlt. vorher einmal ein FactoryReset. Resettaste 7sec. gedrückt halten


#7

Auch schon probiert :frowning:
Mit älterer Firmware geht es auch nicht.

Ich habe die IP jetzt via IVR eingestellt. Jetzt passt sie momentan.
Ich fahre das Ding jetzt mal an den Aussenstandort und schaue ob es auch so bleibt.
Das Adminkennwort jedenfalls scheint bei jedem Booten durch die Provisionierung überschrieben zu werden.


#8

ohjeh… Ich fühle mit Dir

jeppp…

Wenn Du dem HT eine statische IP verpasst hast, dann trage unter
ADVANCED SETTINGS - Config Server Path:
ipDeinerPascom/mobydickcmd/provisioning
ein