Grandstream WP820 mit Firmware 1.0.7.7 - TLS 1.0 muss aktiviert werden

Hallo Zusammen
Wir haben heute eine neue Lieferung von den WP 820 bekommen, mit der Firmware 1.0.7.7, mit dieser Firmware geht das Phone zwar bei der pascom.cloud vorbei, aber es kann sich nicht registrieren.
Wir mussten die Phones downgraden auf 1.0.5.5, dann haben sie sich registriert.

Gruss Jürgen

Hallo @juergen.damm,

Du musst im WP820 das TLS auf 1.0 stellen, dann geht es auch mit der Firmware 1.0.7.7

Grüße
Thomas

Hallo Thomas

Besten Dank, werden wir ausprobieren.

Gruss Jürgen

Guten Morgen,

@TEnke , @juergen.damm: bisher bekamen wir recht wenig Feedback zu diesen Geräten.

Wie bewähren die sich denn so im Alltag? Habt Ihr auch schon mal ein DECT System damit ersetzt?

Gruß,

Thomas

Hallo zusammen,

ich habe die Posts mal in den Support Bereich verschoben, das gehört IMHO nicht direkt zum Integrations-Howto.

Grüße,
Jan

Hallo,

Wir haben mittlerweile so 15-20 Stück dieser Geräte (meistens aber die neuen WP810) bei Kunden im Einsatz.
Ich habe bis jetzt noch keine Klagen gehört.

Ein DECT System direkt ersetzt haben wir noch nicht, wir haben einmal in einem Gastro Unternehmen mit Biergarten usw. die Geräte hergenommen, da die WLAN Abdeckung eh schon vorhanden war.

Grüße
Thomas

Hallo Thomas

Wir haben so ca. 34 Geräte im Einsatz, mehrheitlich das WP820 da es noch etwas mehr Funktionen besitzt.
Die Apparate sind seit ca. 1 - 2 Monaten im Einsatz, bis jetzt haben wir noch keine negativen Rückmeldungen. Was natürlich wichtig ist aus meiner Sicht, dass das WLAN Netzwerk gut ausgebaut und konfiguriert ist, wir telefonieren über 5 GHz.

Gruss Jürgen