Kein Freizeichen


#1

Hallo Zusammen,
neues merkwürdiges verhalten bei Anruf eingängen ohne das ich etwas verändert habe.

Wenn mich jemand Anruft, kommt kein Freizeichen, also das Tuten im Höhrer solang es bei mir Klingelt. Der Anruf kommt aber durch, es klingelt bei mir. Das Problem dabei, der Anrufer legt schnell auf weil er denkt klingelt nicht.

Was kann das sein? Ich habe nichts an meiner Konfiguration geändert.

Meine Pascom hängt hinter einer FritzBox mit einem Telekom Amt.

Viele Grüße,
Peter


Kein Rufton beim Anrufenden
#2

Hallo Peter,

hast du die Fritzbox als Amt eingetragen oder die Telekom direkt? Letzeres mit einer Fritzbox dazwischen kann leider häufiger zu Problemen führen. Im Falle Telekom haben wir aber vereinzelt bei einigen Kunden dieses Problem festgestellt, vermutlich gibt is hier schrittweise Änderungen an der Engine bei der Telekom. Du könntest aber mal die Einstellung direkte Weiterleitung im Amt bei den Basisdaten ändern, das sollte erstmal helfen.

Grüße,
Steve


#3

Hallo Steve,
vielen dank für deine Antwort. Nein, ich habe die FB NICHT als Amt! Dei FB dient aber als Client für ein altes Analoges Telefon, klappt wunderbar… bis jetzt.

Umstellen auf direkte Weiterleitung hat funktioniert :slight_smile:

Viele Grüße,
Peter


#4

Das Problem nun: Unsere Warteschleife funktioniert dadurch nicht mehr, es klingeln nicht alle Telefone, sondern nur das Telefon mit Externer Nummer/Amt (Handy), die Wartemusik wird nicht mehr gespielt und es kommt ein Freizeichen :frowning: leider nicht sehr befriedigend.


#5

Hallo Peter,

welche Version verwendest du und wird ein ausgehendes Script verwendet, welches man mittlerweile ggf. rausnehmen kann?

Grüße,
Steve


#6

Ich verwende pascom 17.08 und habe kein Script in verwendung, nur ein “Telefon via Amt” … Und genau nur das klingelt.


#7

In den Basisdaten des Amtes ist also bei “Skript ausgehende Regeln” “keines” ausgewählt?


#8

Ich bin mir ehrlich gesagt nicht sicher wo ich schauen soll, sorry :frowning:


#9

unter Gateways-> Ämter das genutzte Amt auswählen und bearbeiten. Im ersten Reiter “Basisdaten” (der auch initial angezeigt wird) gibt es dann über “Direkte Weiterleitung” ein Dropdown für “Skript ausgehende Regeln”


#10

Script ausgehende Regeln: - keines -
Direkte Weiterleitung: nein (damit meine Warteschleife wieder Funktioniert)

Direkte Weiterleitung auf ja, dann funktioniert das Freizeichen wieder, die Warteschlange der anderen Rufnummer aber nicht. :frowning:


#11

Hallo
wir haben Version 7.17.08 und ein ganz ähnliches Problem. Teilweise geholfen hat die Info hier
https://www.pascom.net/forum/t/nach-update-auf-7-17-06-r-kein-rufton-bei-eingehenden-anrufen/3707
und das ändern der SIP Option “progressinband=never” bei der Einstellung des Trunk.
D.h. das jetzt ein Anrufer aus dem Vodafone Festnetz einen Rufton hört, aber aus dem Vodafone Mobilfunk Netz z.B. nicht.


#12

Wir haben dieses Problem auch im der aktuellsten Version und brauchen dringend eine Lösung!

Wie oben beschrieben funktionieren Warteschlage und Rumumleitung mit aktivem “Direkte Weiterleitung” nicht mehr.

Ohne funktioniert es aber es gibt kein Freizeichen beim Anrufenden.

Bitte um Hilfe


#13

Hallo zusammen,

auch wenn der letzte Eintrag schon etwas länger zurückliegt (Juni/2018), habe ich bislang für das beschriebene Problem noch immer keine Lösung gefunden.

Haben sich denn alle, die das gleiche Problem gemeldet haben, mittlerweile achselzuckend daran gewöhnt, oder habe ich eine brauchbare Antwort nur übersehen? Zumindest bei uns besteht das Problem noch immer (mit pascom 7.17.10.R).

Danke für sachdienliche Hinweise
Jörg