Kompatibilität des Desktop-Clients mit debian 11

Seit dem Update meines OS auf debian 11 bekomme ich folgende Fehlermeldung vom Desktop-Client:

Update to 74.R1770 prevented, because your operating system version 11 is no longer suported. A minimum of 18.4 is required.

Ich nehme an, damit ist wohl Ubuntu gemeint, ich nutze aber reines Debian und das ist die aktuellste Version davon. Ich würde mich über ne Rückmeldung freuen.

VG

Das gleiche Problem gibt es bei mir und einem Kunden. Mein Kunde nutzt ZorinOS und bekommt die gleiche Meldung. Auch ich würde mich über eine Rückmeldung freuen.

Debian wird von Pascom nicht offiziell unterstützt.
Würgaround: