Konferenzraum Sprache ändern

Hallo,

bei uns lässt sich die Sprache für den Konferenzraum nicht ändern. “conf-getpin” spielt er auf Deutsch, obwohl in den Einstellungen für den Konferenzraum die “Konferenzraumsprache” “Englisch” ausgewählt ist.

Auch die Option “language=en” hilft nicht (Zwischenfrage: Was ist der Unterschied zwischen “Optionen” und “Benutzeroptionen”?).

Was machen wir falsch?

Hallo @Erdmann

nix ;). Das schaut nach einem Bug aus. Fällt nur dann auf, wenn man die Anlage in einer anderen Sprache aufgesetzt hat als man dann den Konferenzraum nutzen möchte. Die Optionen kommen noch aus der Zeit als wir “MeetMe” verwendet haben. Dies wurde vor einer Zeit auf “ConfBridge” umgebaut. Die Parameter scheinen wirkungslos.

Workaround:

Erstelle einen Anrufverteiler, setze dort die Sprache richtig und werfe dann auf den Konferenzraum ab. Der Anrufverteiler sieht so aus (wobei 555 die Konferenzraum Nummer ist):

Ich nehme einen Bug auf.

LG
Mathias

Vielen Dank Mathias, der Workaround funktioniert und ist für unsere Zwecke i.O.

Eine Frage noch zu den “Confbridge-Optionen”: Gibt man die bei “Option” oder bei “Benutzeroptionen” ein? Bspw. für “send_events=yes”
Oder kann man dort nicht einfach einzelne Befehle eintragen?

Hallo @Erdmann,

Die “Optionen” wirken sich auf das bridge_profile und die “Benutzeroptionen” auf das user_profile aus.

Hier ist die Referenz aller confbridge Optionen: https://wiki.asterisk.org/wiki/display/AST/Asterisk+13+Configuration_app_confbridge

Gruß,

Thomas

Wir haben nun

startmuted = yes
quiet = yes

testweise bei Optionen und auch bei Benutzeroptionen eingetragen. Die Teilnehmer sind aber nich gemutet und die Einwahl eines neuen Users wird weiter angesagt (also nicht “quiet”). Vermutlich kann man die Befehle nicht einfach isoliert eingeben?