Kurzzeitig nicht erreichbar (SIP) - Version 18.12

Hallo,

wir habe die Pascom 18.12 als virtuelle Maschine auf unserem Hyper-V im Einsatz.
Seit einiger Zeit haben wir das Problem, dass wir für ein paar Sekunden aus- und eingehende Telefonate nicht funktionieren, manchmal aber selten auch für ca. 1 Minute.

Bei ausgehenden Gesprächen erscheint der Fehlercode 403 und bei eingehenden Gesprächen kommt beim Anrufer entweder gar nichts, oder eine Art besetzt und bei einigen Anrufern kommt sogar eine Ansage Der gewünschte Gesprächspartner möchte zur Zeit keine Gespräche annehmen.

Die Ansage stört mich am allermeisten. Mit der Telekom habe ich schon gesprochen, sie sagen ihre Leitung passt und auch der SIP ist störungsfrei registriert. Sowie dass sie diese Ansage nicht kennen.

Zu unseren Einstellungen:
ifeth0 (für die Nutzung der App bzw. im Homeoffice):
Schnittstellen-DNS-Name (FQDN): name.domain.de (Umleitung Subdomain auf die externe IP Adresse unseres DSL Anschlusses, worauf der SIP läuft)
Umleitungs-URL https://name.domain.de/tk-name
Zertifikatsmodus: Let’s encrypt
Sichere Telefon-Provisionierung: aktiviert

ifeht1 (für die Nutzung im lokalen Netzwerk):
Schnittstellen-DNS-Name (FQDN): interne IP vom zweiten Netzwerk
Zerfitikatsmodus: Self Signed
Lokale DHCP Provisionierung: aktiviert
DHCP Berech festgelegt für die Telefone

Als Router verwenden wir einen Lancom 1783-VA, der nur für den SIP zuständig ist mit einem eigenen DSL Anschluss.
Für unser Datennetz nutzen wir einen anderen Lancom Router, mit zwei anderen DSL Anschlüssen.
Da hatte ich als erst die Vermutung, dass etwas durcheinander geraten ist. Aber es funktioniert soweit.
Auch wenn die Störung gerade aktiv ist, ich kann über Putty mich anmelden und nach expern URLs anpingen.

Ich hoffe, mir kann jemand helfen :slight_smile: ich bin total am verzweifeln.
Kann es an der Umleitung liegen, dass ich eine Subdomain auf die externe IP unseres DSL Anschlusses umleite? Oder gehört dort eine andere IP umgeleitet, also z. B. nicht vom DSL Anschluss sondern die vom SIP, falls es das gibt?

Vielen Dank im Voraus.

Gruß Michael

Gerade war es wieder … habe in der CLI folgende Warnung gesehen: