OpenStage Telefone

Obwohl wir 30 neue Snom Telefone haben, würden wir gerne unsere “alten” Openstage 40 und 60 weiterhin benutzen. Für Schmutzbereich etc. wären die perfekt.
Die SIP Firmware ist drauf, allerdings habe ich Probleme mit den korrekten Settings.
Kann mir jemand sagen ob die Openstage generell mit Pascom 18 Cloud kompatibel sind, bzw. welche Settings ich vornehmen muss ?

Ich habe lange Versucht die Open Stage 15 mit der SIP Firmware in unsere onsite-Pascom reinzubasteln. Hatte da leider keinen Erfolg. Ich schätze mal, mit der Cloud-Version wird es nur schwieriger.
Möchte dir hier die Hoffnung nicht nehmen, aber ich habe nach knapp 4h aufgegeben; vielleicht bist du da ja ausdauernder, und kannst mir hinterher helfen :stuck_out_tongue_winking_eye:

Wieso wurde der Support für die Openstage Telefone in der v18 rausgenommen ? Ich hab jetzt mal nachgelesen, die Verbindung kann auch Secure aufgebaut werden etc.

Bisher wurde hier mit unsicherer Provisionierung argumentiert

Also laut Firmware kann das Openstage V40 / 60 SRTP.
Wie weit hattest Du die Verbindung denn aufbauen können ? Vielleicht magst Du mir mal die Settings schicken die Du zum Schluss hattest, also für SIP Registrar, Realm, Ports, etc.

Nach einigem hin und her hab ich die Openstage Telefone nun mit der Pascom.Cloud am Laufen.
Die letzte SIP Firmware funktioniert hier tadellos, da wir “nur” 10 Stück haben kann ich die auch händisch einrichten. Auto Provisionierung ist für mich jetzt nicht wichtig.
Das einzige was ich nicht geschafft habe, ist die Anbindung an das LDAP Telefonbuch, für mich aber auch nicht wichtig !

Hallo Tom,
kannst du mir hier (evtl per PN) die Daten zuschicken, die du konfiguriert hast?

Also, Voraussetzung ist natürlich eine SIP Firmware, ich habe sowohl die OS40 als auch OS60 mit der Firmware V3_R4, sowioe der V3_R5 getestet. Hat bei mir funktioniert.
In der Pascom Cloud muss ein SIP Telefon angelegt werden, Username und Kennwort werden benötigt.

Folgende Settings müssen im Telefon angepasst werden:

Port Config:
SIP local = 5061
RTP base = 16320

System Identity:
Terminal number = Username
Display identity = Durchwahl
Enable ID = Yes

SIP Interface:
Default OBP Domain = pascom.cloud
SIP Transport = TLS

Registration:
SIP Server address = Name der Instanz
SIP Registrar address = pascom.cloud
Server type = Other
Realm = Name der Instanz
User ID = username
Password = Password

Security / System:
Use secure calls = yes
SRTP type = SDES
Use SRTCP = yes

Ausserdem habe ich den NTP Client benutzt, damit die Uhrzeit etc. korrekt sind.

Vielleicht magst Du das mal bei Dir testen, bei mir hat es wie gesagt ohne Probleme funktioniert.

3 Likes

Tom.schlor du bist der beste.

1 Like

Hallo Tom,
ich bin ja ein Jahr später, aber ich habe das gleiche Problem. Wir haben gerade die 19.0.6 laufen, mit Snom und Grandstream Telefonen. Wir haben aber von der alten Siemens Anlage noch ein paar OpenStage 15 Telefone. Die sollen in weniger wichtigen Räumen noch zum Einsatz kommen. Ich habe eins schon auf Sip umgestellt und es nach deiner Anleitung konfiguriert. Jetzt bekomme ich im Display “Kein Telefon möglich (RF2)”. Es handelt sich um eine “onsite” Anlage. Meinst du mit “Name der Instanz” den Anlagenname, und mit “SIP Registrar address” den Eintrag der bei Snom und Grandstream als “outbond proxy” bezeichnet wird? Oder ist das noch eine andere Bezeichnung?

LG Bernd

Hallo Bernd,
“Name der Instanz” ist der Anlagenname korrekt.
SIP Registrar address ist gleich dem “Schnittstellen-DNS-Name”. Bei uns der FQDN.
Zusätzlich muss unter SIP Gateway Address die IP der Anlage stehen.

bei SIP Interface muss
Outbound Proxy aktiv sein
Default OBP Domain ist gleich dem Instanznamen wieder

Alle anderen Settings sollten so passen

Grüße

Hallo Tom,

ich danke dir vielmals für deine Antwort mit den Daten. Ich kann es erst in 14 Tagen testen, da ich z.Z. nicht vorort bin. Ich melde mich dann wieder.

Grüße
Bernd