Pascom Client v63 BETA

Sorry, klar. Blöde Frage. War wohl schon im Feierabend.

Beta 63.D1123

Beta 63.D1128

Guten Morgen @jlorenz

Habe Ihr schon eine Indikation auf wann das final Release der 63 sein soll?

Beim Mobile-Client unter iOS ist es immer noch so, dass manchmal zunächst der komplette Bildschirm gefüllt ist mit “In den letzten 30 Einträgen kein Eintrag gefunden oder so ähnlich”. Das ist ein wenig unkomfortabel, weil es immer einige Sekunden dauert, bis man den Client dann endlich nutzen kann.

Hallo zusammen,

@voipstack: “When it’s done”. Wir sind momentan noch in der Testphase, sobald diese abgeschlossen ist, werden wir den Client releasen. Wann genau das ist kann ich noch nicht sagen.

@noses: Danke für das Feedback. Das Problem lässt sich bei uns nicht wirklich reproduzieren. Wir arbeiten im Moment aber ohnehin an einem Runderneuerten Journal, bei dem diese spezielle Fehlerkonstellation nicht mehr auftreten sollte. In die v63 fließt noch ein Bugfix ein, der zumindest diese Meldung nur noch 1x anzeigt.

Grüße,
Jan

Beta 63.D1142

Hallo @jlorenz

auf IOS verliert die APP nach dem kompletten schließen und wieder öffnen den gesetzten Haken bei “Systemanrufe im Journal ausblenden”.
Wenn ich die App nur in den Hintergrund schiebe bleibt der Haken gesetzt, aber nach einem kompletten schließen und wieder öffnen, ist der Haken nicht mehr gesetzt.

Gruß

Diese Problem haben wir auch und es ist extrem störend. Wenn die App unter iOS mit der Journalansicht startet kann man 20s nirgends hinklicken weil alle Schaltflächen von dieser Fehlermeldung verdeckt werden.

Hallo zusammen,

@Linuxuser: Danke für das Feedback. Scheint ein Anzeigeproblem zu sein, der Filter bleibt trotzdem aktiv. Wir sehen uns das an.

@msteinmann: Die aktuelle Betaversion enthält einen Fix für das Problem.

Grüße,
Jan

Hallo zusammen,

die v64 des pascom Clients wurde heute released. Aus technischen Gründen mussten wir die Versionsnummer anheben, d. h. das Release enthält die Änderungen aus der v63 Beta…

Siehe auch den News-Post.

Grüße,
Jan

1 Like

In die aktuelle Version 64 hat sich ein Bug beim Kopieren der Rufnummer eingeschlichen. Halte ich die Rufnummer gedrückt und klicke in dem dann auftauchenden Dialog dann auf Kopieren, erhalte ich die Rufnummer verkettet mit sich selbst.

Sprich, wenn die Rufnummer in der Gesprächsliste diese wäre: 0049123456 habe ich nach dem Kopieren: 00491234560049123456.

LG

Kann ich nicht bestätigen, zumindest unter Windows 10 funktioniert’s wie es soll (Rufnummer wie im Journal kopiert).

Version 64.R1156

Gruß,
Rapha

Ich habe vergessen das Gerät anzugeben. Das Problem tritt unter Android (Pixel 4) auf.

1 Like

Das wiederum kann ich bestätigen :slight_smile:

Bei meinem Android 9 (custom build) wird <Rufnummer> p, li { white-space: pre-wrap; } <Rufnummer> kopiert bzw. eingefügt. Beim mehrfachen Einfügen wird daraus dann die doppelte Rufnummer wie @vendana beschrieben hat.

Gruß,
Rapha

Hallo zusammen,

vielen Dank für die Rückmeldung, wir sehen uns das an.

Grüße,
Jan

Kann ich bestätigen das kommt 2 mal die Rufnummer und irgendendein String raus

@jlorenz

Hi Jan,

Ich bekomme mit der 64.R1156 noch immer die Journal Fehlermeldung auf einem IOS Gerät. Nicht immer… aber manchmal

Kommt da noch ein Fix?

Beste Grüße

Hallo @Linuxuser,

die v65 Beta sollte einen Fix enthalten.

Grüße,
Jan

Hallo @jlorenz,

teste ich gleich sobald das IOS meldet, dass testflight eine neue Version hat.

Danke