Pascom Cloud - Yealink T48S - Anmelden am Telefon per Pascom Taste wirft Fehler

Moin,
seit ca einem Monat haben wir das das anmelden an dem Yealink T48S per “Pascom” Taste öfters die Fehlermeldung kommt: Fehler beim Laden! . Macht man dann weiter gehts zwar aber das ist schon enorm nervig (Kommt bis zu 3x).

Ich habe inzwischen die Konfig komplett neu aufgebaut. Selbst wenn Ich die → Yealink System Konfig (Standard von Pascom) nehme tritt das Problem auf.
Die Provisionierungs URLs wurden alle neu gesetzt.
Die Firmware habe ich auch aktualisiert auf die Version “Yealink / T48S / 66.86.0.15” ändert an dem Problem nichts.

Ein Anmelden über den Client an dem Telefon funktioniert einwandfrei in 95% aller Fälle, ab und an aktualisiert sich das Telefon aber nicht und zeigt den Neu angemeldeten Benutzer nicht an.
Auch das verhalten hatten wir vorher nicht.

Mfg

Joachim

hier das gleiche problem t54w/t58
heute nachmittags gabs mehrfahc das problem, jetzt gerade läuft es problemlos ?!

Kann ich bestätigen, wir auch.
T54w und T57W

Hallo zusammen,

wir könnend as Problem ebenfalls nachvollziehen.
Zusätzlich funktioniert seit dem 13.10. irgendwann ab Nachmittag die Provisionierung von Yealink’s und Gigaset N670 Stationen nicht mehr. Gibt es hier ein größeres Problem?

Checke doch mal ob die Provisionierungslinks auf pascom.cloud gehen und nicht auf eine IP.

@staff Gibts dazu dann von euch Feedback?

Wir haben einen korrekten Provisioning Link mit pascom.cloud. Der funktioniert aber weder bei Gigaset noch bei Yealink. Auch die Zero-Touch bei Yealink geht nicht mehr. Es ist aktuell nicht möglich neue Telefone anzubinden, in mehreren Instanzen. @staff Hängt das zusammen?

Hallo zusammen,
danke fürs Melden. Wir untersuchen das Problem derzeit. Bei Neuigkeiten gibt es baldmöglichst mehr Informationen dazu.

Besten Gruß
Sebastian

1 Like

Die Provisionierung der Desktop-Telefone und das pascom Menü auf den Telefonen sollten nun wieder in jedem Fall funktionieren. Bitte um Rückmeldung, wenn da noch Probleme auftreten.

@joru1407 bei Gateways kann es zu Problemen kommen, wenn diese über IPv6 provisioniert werden. Als Workaround kann man ggf. die IPv4 Adresse der pascom.cloud in der Provisioning URL verwenden. Also z. B. statt https://pascom.cloud:8884/p/... ein https://18.196.228.33:8884/p/.... Eine abschließende Lösung ist in Arbeit.

Besten Gruß
Sebastian

Also heute hat noch keiner das Problem gemeldet bzw gehabt. Ich werde nächste Woche mal berichten wie es läuft