Pascom18 und Polycom Soundstation IP 6000

Guten Tag,

wir haben kürzlich auf pascom 18 onsite gewechselt. Die Anlage läuft nun mit Pascom Version 18.12. IN Version 17 hatten wir 3 Polycom Soundstation IP 6000 per SIP an die Anlage angebunden, doch diese wollen nun nicht mehr.
Telefon und Anlage sind im selben Netz. Die User wurden nicht verändert und haben vorher funktioniert.

0114121732|sip |4|03|Registration failed User: 10.0.7.1, Error Code:480 Temporarily not available
0114121900|sip ||03|SipUserRemove 0
0114121900|cfg |5|03|Prm|Parameter reg.x.outboundProxy.port requested type 0 but is of type 2
0114121900|cfg |5|03|Prm|Parameter reg.x.outboundProxy.port requested type 0 but is of type 2
0114121900|app1 |
|03|Ctx [0] Registered [false]
0114121905|sip ||03|User removed
0114121910|cfg |4|03|Prov|Uploading phoneWeb.cfg failed
0114121933|sip |4|03|Registration failed User: 10.0.7.1, Error Code:480 Temporarily not available
0114122526|sip |
|03|SipUserRemove 0
0114122526|cfg |5|03|Prm|Parameter reg.x.outboundProxy.port requested type 0 but is of type 2
0114122526|cfg |5|03|Prm|Parameter reg.x.outboundProxy.port requested type 0 but is of type 2
0114122526|app1 ||03|Ctx [0] Registered [false]
0114122531|sip |
|03|User removed
0114122536|cfg |4|03|Prov|Uploading phoneWeb.cfg failed
0114122536|cfg |4|03|Prov|Uploading phoneLocal.cfg failed
0114122545|sip ||03|SipUserRemove 0
0114122545|cfg |5|03|Prm|Parameter reg.x.outboundProxy.port requested type 0 but is of type 2
0114122545|cfg |5|03|Prm|Parameter reg.x.outboundProxy.port requested type 0 but is of type 2
0114122545|app1 |
|03|Ctx [0] Registered [false]
0114122545|sip |4|03|Registration failed User: 10.0.7.1, Error Code:480 Temporarily not available

Hat jemand eine Idee, Erfahrungswerte etc. mit diesem Telefon und pascom18?

Ich konnte das Problem selber lösen. Nach einigem Probieren hier die korrekten Einstellungen.

SIP:
Lokaler SIP Port 5061
Ausgangsproxy
Adresse: IP der Anlage
Port: 5061
Netzwerktransport: TLS

Server1
Adresse: IP der Anlage
Port: 5061
Netzwerktransport: TLS

Leitungen
Kennung
Anzeigename: leer
Adresse: Sipname@instanzname (bsp. Schulungsraum@pascom)
AuthentifizierungsNutzerID: Sipname
Authentifizierungspasswort: 8stellig ( “12345678” geht nicht. Es müssen wohl Buchstaben drin vorkommen)
Beschriftung: leer

Ausgangs-Proxy
Adresse: IP der Anlage
Port: 5061
Netzwerktransport: TLS

Server1
Adresse: IP der Anlage
Port: 5061
Netzwerktransport: TLS

Zudem musste ich das Zertifikat der Anlage per http bereitstellen und unter Einstellungen -> Netzwerk -> TLS hochladen.

Leider bewirken diese Einstellungen nur, dass man das Telefon anrufen kann.
Raustelefonieren intern oder extern funktioniert leider nicht. Vielleicht hat dazu noch jemand eine Idee?

Hallo @Vinc,

du musst in den Einstellungen irgendwo noch SRTP aktivieren, das Gerät versucht “plain RTP” zu senden und der Kamailio lehnt dies ab. Sollte es wieder Erwarten nicht vom Polycom unterstützt sein, dann brauchst du leider eine “unsichere” Schnittstelle an der pascom mit SIP UDP und plain RTP (transport wäre dann UDP und Port jeweils 5060 statt 5061).

Grüße,
Steve

Hallo Vince
Versuche gerade eine Polycon IP 5000 zu konfigurieren…
wo finde ich die?
Adresse: IP der Anlage
und
Zudem musste ich das Zertifikat der Anlage per http bereitstellen und unter Einstellungen -> Netzwerk -> TLS hochladen
Welches Zertificat?

merci
Norbert