Plantronics & Mac OS 11.4

Bei einem Kunden gibt es die Problematik, dass PlantronicsHub in der aktuellsten Version zwar auf dem Mac (OS 11.4) installiert und gestartet ist, jedoch beim Start von Pascom keine Verbindung aufgebaut werden kann. Es dauert ca. 1 Minute und dann gibt es eine Fehlermeldung. Somit funktioniert der Plantronics Support nicht (Rufannahme, Auflegen) sondern nur das Headset in seinen Grundfunktionen als Mikrofon / Lautsprecher.

In Plantronics Hub wird das Headset ebenfalls angezeigt. Ist also irgendwas in der Kommunikation zwischen Pascom Client und Plantroincs-Hub, was da hängt.

Sowohl der aktuelle Pascom-Client als auch die Pascom-Beta haben keine Abhilfe geschaffen.

Kennt jemand dieses Problem und hat eine mögliche Lösung zur Hand?

Hallo @noses,

siehe Savi W440 mit Client auf OS X kein Gesprächston und Mikro - #27 by techdudes23, da gab bzw. gibt es ein Problem mit dem Plantronics Hub.
Es wurde (wohl aus Versehen) die Schnittstelle über die der pascom Client mit dem Plantronics Hub kommuniziert seitens Plantronics/Poly deaktiviert.
Mit Version 3.23 müsste alles wie gewohnt funktionieren. Vom Poly Support haben wir die Information erhalten, dass das Problem in einer zukünftigen Version behoben werden soll.

Ich hoffe das hilft weiter. Ansonsten kannst du mit gern per PN die Support Info vom Client zuschicken (wie immer bitte Debug Modus aktivieren und das Problem nachstellen), dann schaue ich da nochmal drüber.

lg
Juri

Ja, genau @jurica.bacurin, mit 3.23 funktioniert das Headset wie gehabt. 3.24 oder 3.24.1 wie ich gerade im Download Bereich bei Poly (Link in “meinem” Thread) gesehen habe, habe ich noch nicht ausprobiert. Mein Hub zeigt mir auch nur die 3.24 an. Benutze derweil auch OS X 12.4. Grüße!