TAPI mit Pascom 18

german

#1

Hallo zusammen,

wie muss ich denn den TAPI-Treiber konfigurieren für die Verwendung mit Pascom 18? Und wo bekomme ich den aktuellen Treiber her? Auf der Downloadseite ist die “neuste” Version 17.08.

Die Doku lässt sich an der Stelle noch nicht zur Pascom 18 aus. Daher hatte ich es mit dem einzig offiziell verfügbaren Treiber mit benutzername@instanz probiert und als url meine url zur pascom hinterlegt. Das führt nun dazu , dass die Systemsteuerung hängt, sobald man an die Einstellungen ran will.

Gruß
MIchael


#2

Hallo @noses,

die aktuelle Version der TAPI hat einen Bug, die eine Verbindung zu einem pascom 18 Server unmöglich macht.

Du kannst derweil die Beta-Version verwenden: https://my.pascom.net/update/tapi/beta/windows

Nicht wegen der 3er Versionsnummer erschrecken, wir sind gerade dabei die Versionierung von Client und TAPI unabhängig vom Server zu lösen, da beide Produkte ohnehin mit allen Server von LTS bis CURRENT kompatibel sein müssen.

Wenn wir mit dem gesamten Prozess durch sind, gibt es mehr Infos.

Grüße,
Jan


#3

Hallo @jlorenz,

auch mit der Beta-Version komme ich nicht weiter, möglicherweise weil ich nicht sicher weiß, welche Daten ich da wie eintrage.

Wenn ich benutzer@instanz eintrage und als url nur die externe domain ohne Protokoll-Angabe kommt nach langer Zeit timeout oder ungültige Zugangsdaten.

Ich muss dazu sagen, dass die Umleitungsurl bei dem Interface auf meine reguläre Homepage und nicht auf die Instanz verweist.

Da ich keine Zeit habe, alle möglichen Varianten auszuprobieren, wäre zunächst mal hilfreich zu wissen, wie die Credentials erwartet werden.

Gruß
Michael


#4

Hallo @noses,

das übliche Format ist identisch zum client:

username@instance
password
serverip / fqdn

Ich prüfe mal ob es da evtl. noch weitere Probleme gibt.

Grüße,
Jan


#5

Hallo!

Da wir sehr bald einige Kunden auf die aktuelle 18er bringen werden, wäre es interessant wann damit zu rechnen ist, das die Probleme beseitigt sind. Kann man hierzu eine halbwegs verbindliche Aussage treffen?

Danke!

THOMAS


#6

Mach’ mal bitte. Ich bekomme immer eine Sammelfehlermeldung “invalid credentials or timeout”. Die Daten sind im üblichen Format wie auch beim Client eingetragen.

Gruß
Michael


#7

Hallo zusammen,

wir können das Problem reproduzieren und arbeiten an einer Lösung.

Grüße,
Jan


#8

Ein neues Tapi-Release mit neuer Versionsnummer + Bugfix ist jetzt verfügbar. Da hier auch noch ein Server-Bug hineingespielt hat, müsst ihr hier auch noch auf die 18.01 aktualisieren.