Peoplefone SIP Trunk & Pascom Cloud - No Authentication

german

#1

Hallo,
habe eine Pascom in der Pascom Cloud mit Peoplefone (Österreich) SIP Trunk hat bis zum 24. tadellos funktioniert. Seit dem sind keine ein und ausgehenden Gespräche mehr möglich.
Wenn ich von extern anrufe tutet es einmal dann stille.
Wenn ich nach extern raus rufe kommt kein tuten.

Habe bei Peoplefone mal das Passwort geändert, in der Pascom eingetragen aber jetzt bleibt es auf No Authentication stehen.

Ist da etwas bekannt? Lässt Peoplefone etwa nicht so viele Registrierungen von den IP’s der Pascom Cloud zu ?

Wäre super wenn jemand eine Idee hätte
Danke mfG Christoph


(Snom) Provisionierung schlägt fehl
#2

Hallo, rufe bitte bei uns in Fellbach an. Gemeinsam schauen wir, ob wir den Fehler finden. Rufnr. 0711/18420440.

Viele Grüße
Felix
peoplefone Deutschland & pascom Partner


#3

Hallo,
Felix danke für deine Antwort. Kann ich morgen eventuell machen wenn ich Zeit finde.

Momentan ist der Status vom Amt auf “Registered” aber immer noch selbes Symptom - eingehende anrufe werden “angenommen”, aber es herrscht Stille.
Ausgehende Anrufe sind auch nicht möglich.

Allerdings machen mich diese 2 Threads skeptisch dass der Fehler bei Peoplefone liegt.
https://www.pascom.net/forum/t/pascom-cloud-instanz-gestoert/4883/4
https://www.pascom.net/forum/t/snom-provisionierung-schlaegt-fehl/4890/3

ich kann seit dem Fehler mit den Ein bzw. ausgehenden Anrufen auch keine Snom Geräte mehr provisionieren. Bleibt dann immer auf Prov. Server failed stehen.


#4

Hi,

funktioniert denn Audio bei internen Gesprächen? Falls auch hier nicht liegt es wahrscheinlich an deiner lokalen Firewall. Falls das klappt, prüf bitte nochmal die Account-Optionen, ob dieser der Peoplefone Vorlage entsprechen.

Grüße,
Steve


#5

Hi,

da ich ja “gleichzeitig” keine (Snom-) Geräte mehr provisionieren kann (siehe anderer ThreadI), hab ich mir ein 2. Handy genommen und dort auch den Pascom Client draufgespielt mit einem anderen Benutzer. Zwischen beiden Handys funktioniert das interne Telefonieren.

Die Peoplefone Anbindung ist neu, mit der in der Pascom vorhandenen Vorlage erstellt worden. Das einzige was ich geändert habe ist das Land sinngemäß auf Österreich (Austria) gestellt.

Habe jetzt nochmal getestet, z.B. von einem Festnetztelefon direkt die Durchwahl des 2. Handys anzurufen, es klingelt und ich kann jetzt auch abheben. Aber am Festnetz kein “tuten” und auch kein Gespräch möglich (in keine der beiden Richtungen).

Grüße
Christoph


#6

Hallo c.k., schicke doch bitte an partner@peoplefone.de deine peoplefone Account Nummer. Vielleicht sehen wir etwas, was dir weiter hilft. VG Felix


#7

Hallo, danke für das Angebot habe soeben ein Mail geschickt…


#8

Hallo, habe mit @Felix einen Mail Kontakt gehabt und er hat mir folgendes mitgeteilt:

Ab 23.12. / 22:23 Uhr gab es eine Veränderung. Uns wird eine interne IP angezeigt. Was vorher nicht der Fall war. Gab es einen Router/Firewall Wechsel?


Seit wann hat Du das Problem? Ich sehe in der Anrufhistorie viele fehlerhafte Verbindungen.
Eventuell liegt der Fehler im doppelten NAT.
@Steve
kann es sein dass es doch an der Pascom(Cloud) liegt?
Grüße,
Christoph


#9

Hallo Christoph,
ich gehe nicht von einem Problem bei pascom aus.
Wir vermarkten und nutzen selber die pascom Hosted natürlich mit einem peoplefone SIP TRUNK.
pascom HOSTED powered by peoplefone
Und bei uns und unseren Kunden gibt es keine Probleme

  1. Warum übermittelst Du auf einmal Deine interne IP? Was hat sich in Deinem Netzwerk geändert?
  2. Hast Du bei der pascom TLS und/oder sRTP aktiviert?

Viele Grüße
Felix


#10

Hallo Felix,

die Pascom Instanz wird von Pascom selbst in deren Cloud gehostet, ich habe also nicht wirklich Zugriff auf die Netzwerksettings dort und kann auch die übermittelte IP nicht ändern…
Auch die Einstellung TLS/sRTP kann ich meines Wissens bei der Cloud Instanz nicht selbst ändern.
Die Interne IP wird wohl aus den Rechenzentrum stammen, wo Pascom die Cloud Instanzen hostet. Der IP Bereich findet bei mir in meinem Setup keine Verwendung.

Das ganze hat ja auch schon tadellos funktioniert bis kurz nach Weihnachten es mir aufgefallen ist das keine Gespräche mehr möglich sind.
Grüße Christoph


#11

Hallo @c.k,

hat den der peoplefone.DE account die gleichen Probleme? Hier kann ich mir ein Problem in der pascom cloud nicht vorstellen.
Ich hatte vor kurzem einen ähnlichen fall mit peoplefone.ch hier lag es am verwendeten host (es musste sips.peoplefone.ch anstelle von sip.peoplefone.ch verwendet werden.
Sollte der .de Account funktioniert haben und nur der .ch Account ein Problem haben, solltest du hier nochmal nach dem richtigen Host nachfragen.
die 100.70.x.x ist eine intern genutzte IP richtig, das sollte aber zu keinem Problem führen.

Grüße,
Steve


#12

Hallo Steve,
wir hatten schon einen Fall, wo die interne IP Range 100.xxx.xxx zur Problemen geführt hat.
Weil der 100er Range ein Public Range ist. Es wäre besser, intern den 10er, 172er oder 192er IP Bereich zu benutzen.

Den registrar sips.peoplefone.at könnte man versuchen. Schaden tut es nicht.

Grüße
Felix


#13

Hallo Felix,

danke ich gebe das nochmal weiter. Ich denke der Adressrange wird sich nicht so leicht umsetzen lassen, aber ich gebe es zur diskussion weiter. Schöner wäre vermutlich via SIP ALG hier wirklich die 81.27.168.250 bzw die IP über die es wirklich geht (bzw die im IP Header zu finden ist) zu setzen.
Sobald wir hier einen “outbound” proxy implementiert haben sollte das Problem in der Form auch nicht mehr vorhanden sein.

Grüße,
Steve


#14

Hallo Felix & Steve,

danke für eure Hilfe.
Peoplefone.de Account habe ich keinen, nur einen .at

Habe den registrar mal auf sips.peoplefone.at gestellt, allerdings ohne erfolg.
Habe vom Peoplefone Support per Mail auch noch was bekommen. Mit Wireshark aufzeichnung - braucht ihr das Email ?

Güße Christoph


#15

Hallo,

kurzes Update: der Trunk funktioniert scheinbar seit gestern wieder zum ein / ausgehende telefonieren. Muss abends nochmal genauer testen.
Ich habe aber nichts mehr geändert ?!?

Was noch bleibt ist dass ich keine Snom Telefone mehr provisionieren kann (siehe anderer Thread)

Danke
Grüße
Christoph


#16

Hallo Christoph,

ja es gab nochmal eine globale SIP ALG Änderung in der pascom.cloud, das hat vermtulich auch für dein Problem geholfen.

Grüße,
Steve