Please help with Asterisk upgrade

For Zoho CRM, we need Asterisk 14 .
The latest Pascom ISO uses Asterisk 13 wich is really old, and it wont work that CRM.
What are the requriements for an Asterisk upgrade?
Please tell us how can we achieve a working Pascom server with Asterisk 14.

Thanks in advance!

I don’t think you can upgrade the Asterisk version of pascom that easily. But you are also mistaken about the up to date versions. Asterisk 13 is still a current branch and will be supported until the end of next year whereas Asterisk 14 is deprecated and no longer supported.

https://wiki.asterisk.org/wiki/display/AST/Asterisk+Versions

There shouldn’t be so many major differences between 13 and 14. You should better ask the Zoho support for implementing an Asterisk 13 based pbx. I am sure, that this will work.

1 Like

Thanks, i’ll try and reach out to them.

@markkurucz

As @vendana already mentioned Asterisk 13 is the LTS version. We always jump from Asterisk LTS to LTS version and skip all “non LTS” version.

So next Asterisk in pascom 19 will be Asterisk 16.

Cheers,
Mathias