Provisionierung Mitel RFP 45

german

#1

Hallo,

ich versuche eine Mitel RFP 45 mit der aktuellen pascom (7.18.06.R) zu verbinden.

In der Anleitung wird auf den TFTP Server der Telefonanlage verwiesen, das OMC meldet aber "TFTP Server Address wrong“.

https://www.pascom.net/doc/de/endpoints/mitel-dect/

Kann mir hierzu jemand einen Tipp geben.

Viele Grüße

Jens


#2

Ja das geht nicht mehr mit der IP der Pascom da diese keinen TFTP Server mehr enthält. Am beste irgendwo anders den TFTP Server laufen lassen ( ich mache das beim Kunden immer von meinem Laptop).

Gruß Markus


#3

Hallo Markus,

vielen Dank für Deinen Tipp.

Aktuell habe ich noch das Problem das man bei Mitel die Firmware nur erhält, wenn man Partner ist. Könnte mir die hier jemand zu Verfügung stellen oder bietet diese Pascom zum Download an?

Viele Grüße

Jens


#4

Hallo Jens,

ja das ist so seit Mitel das macht.
Und nein Pascom stellt da nix zur Verfügung, aber hier mal ein Link der funktioniert bis nächsten Dienstag

Da brauchst eigentlich nur die ipfrfp3G.dnld

Gruß Markus


#5

Danke Markus, für die Firmware.

Beim senden der Configuration, werde ich nach User und Passwort gefragt. Ist der User: omm mit dem Passwort: omm noch korrekt bei der RFP 45 ? Erhalte leider die Fehlermeldung “Configuration of 08:00:0f:… failed”.

VG Jens


#6

Hast Du zufällig ein Changelog für die 8.0?

Ich bin bei 7.1 und frage mich ob ich updaten sollte / kann.


#7

Kann ich sicher raussuchen. Aber ich mache die Updates immer Recht Zeitnah. Das Update auf 8.0 ist vor allem die Unterstüzung für RFP 4x.

Gruß Markus


#8

Für mich wäre nur interessant ob die RFP32 noch unterstützt werden.
Klar nicht als OMM, aber als Sender…


#9

Natürlich werden die RFP35 noch unterstützt, auch als OMM.

Gruß Markus


#10

Ich meinte die RFP32.
Als OMM gehen die ja schon länger nicht mehr, aber als Sender laufen die noch…


#11

Das weiß ich nicht ehrlich gesagt.

Aber ich habe mal die ReleaseNotes angehängt

SIP-DECT-8.0-DI16_ReleaseNotes.pdf (1,8 MB)


#12

Vielen Dank, RFP32 sind im Changelog als unterstützt aufgeführt.
Ich probiers mal aus :slight_smile:


#13

Kein Problem :slight_smile: ,

kann man ja auch ohne Problem eine Downgrade machen.

Gruß Markus